Apple macOS High Sierra tem bug bizarro que permite ataques ao usuário

E mais uma vulnerabilidade foi encontrada no sistema macOS High Sierra, da Apple. No caso, a vulnerabilidade desbloqueia as preferências de usuário da App Store (App Store System Preferences) com qualquer tipo de senha — ou mesmo nenhuma —, como relata o The Hacker News.

Agentes maliciosos podem se aproveitar de brechas e vulnerabilidades antigas não corrigidas no sistema

A vulnerabilidade não é tão grave quanto a encontrada anteriormente, que permite o login via nome de usuário “root”. Contudo, qualquer pessoa com acesso ao seu macOS, por exemplo, poderia desativar coisas como: instalação automática de atualização, atualização de aplicativos, dados de arquivos de sistema e atualizações de segurança da máquina.

Dessa maneira, um ataque escalonado poderia ser realizado. Ao bloquear atualizações de segurança futuras, agentes maliciosos podem se aproveitar de brechas e vulnerabilidades antigas não corrigidas no sistema.

  • Você mesmo pode checar o bug: logue como administrador local, vá até Preferências de Sistema, App Store, clique no ícone de cadeado, insira qualquer senha e você verá o desbloqueio.

A Apple não comentou o caso, contudo, a correção deve vir em breve, na próxima atualização de sistema.

Cupons de desconto TecMundo:

via Novidades do TecMundo

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *